Issue with Central File Services (Filer)
Incident Report for Colby College IT Services
Resolved
The issue with Central File Services (Filer) has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4222.
Posted Jul 30, 2018 - 16:20 EDT
Monitoring
Central File Services (Filer) has been restored by the vendor and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4222.
Posted Jul 30, 2018 - 12:46 EDT
Update
ITS estimates a full resolution of Central File Services (Filer) shortly. We will send a notification when the Central File Services (Filer) is restored or provide additional updates as they become available.
Posted Jul 30, 2018 - 12:16 EDT
Update
ITS has identified an issue with Central File Services (Filer) and is continuing work to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu.
Posted Jul 30, 2018 - 11:28 EDT
Identified
ITS has identified an issue with Central File Services (Filer) and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu.
Posted Jul 30, 2018 - 10:21 EDT
Update
ITS is continuing to investigate an issue with Central File Services (Filer) and will provide more information regularly via http://its-status.colby.edu.
Posted Jul 30, 2018 - 09:32 EDT
Investigating
ITS is investigating an issue with Issue with Central File Services (Filer) and will provide more information regularly via http://its-status.colby.edu.
Posted Jul 30, 2018 - 08:18 EDT
This incident affected: File Server.