Issue with Cx (CARS) and some web services.
Incident Report for Colby College IT Services
Resolved
The issue with Cx (CARS) and some web services has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Sep 19, 2019 - 10:18 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2019 - 14:20 EDT
Monitoring
Cx (CARS) and web services have been restored and are now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Sep 18, 2019 - 12:03 EDT
Identified
ITS has identified an issue with Cx (CARS) and some web services and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Sep 18, 2019 - 11:21 EDT
This incident affected: Other Colby IT Services.