Issue with Colby Access Authentication
Incident Report for Colby College IT Services
Resolved
The issue with Colby Access has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu or by phone at ext. 4222.
Posted Nov 21, 2018 - 14:54 EST
Investigating
ITS is investigating an issue with Colby Access and will provide more information regularly via http://its-status.colby.edu. During this time you may run into issues connecting to the WIFI network "Colby Access". Please contact support at support@colby.edu or by phone at ext. 4222 if you are experiencing this issue.
Posted Nov 21, 2018 - 11:39 EST
This incident affected: Network Access (Wireless Networks).