Issue with Colby wireless
Incident Report for Colby College IT Services
Resolved
The issue with Colby wireless has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center 207-859-4222 or support@colby.edu
Posted Dec 05, 2019 - 12:38 EST
Monitoring
Colby wireless has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center 207-859-4222 or support@colby.edu
Posted Nov 27, 2019 - 11:54 EST
Update
ITS has identified an issue with Colby wireless and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 20, 2019 - 12:55 EST
Update
ITS has identified an issue with Colby wireless and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 18, 2019 - 16:00 EST
Update
ITS has identified an issue with Colby wireless and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 13, 2019 - 17:07 EST
Identified
ITS has identified an issue with Colby wireless and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 12, 2019 - 19:20 EST
Update
ITS is continuing to investigate an issue with Colby wireless and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 11, 2019 - 16:25 EST
Update
ITS is continuing to investigate an issue with Colby wireless and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 08, 2019 - 21:26 EST
Update
ITS is continuing to investigate an issue with Colby wireless and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 07, 2019 - 15:52 EST
Update
ITS is continuing to investigate an issue with Colby wireless and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 06, 2019 - 15:42 EST
Investigating
ITS is investigating an issue with Colby wireless and will provide more information regularly via https://its-status.colby.edu.
Posted Nov 05, 2019 - 21:02 EST
This incident affected: Network Access (Wireless Networks).