Issues with various web servers
Incident Report for Colby College IT Services
Resolved
The issue with the web servers has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted May 09, 2022 - 15:53 EDT
Investigating
ITS is investigating issues with various web servers, including but not limited to www.colby.edu, and will provide more information regularly via https://its-status.colby.edu.
Posted May 09, 2022 - 15:12 EDT
This incident affected: Colby Websites (Colby Main Website).