Issue with EvaluationKit
Incident Report for Colby College IT Services
Resolved
The issue with EvaluationKit has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Nov 30, 2021 - 10:43 EST
Identified
ITS has identified an issue with EvaluationKit and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Nov 29, 2021 - 11:17 EST
This incident affected: Other Colby IT Services.