Issue with wireless connectivity
Incident Report for Colby College IT Services
Resolved
The issues with the wireless system were addressed in a code update in early November.
Posted Dec 11, 2020 - 09:50 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2020 - 09:49 EST
Update
ITS has identified an issue with the campus wireless service in which clients experience sudden disconnection from the wireless network and in some cases cannot quickly reconnect. ITS is working the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Oct 16, 2020 - 16:34 EDT
Identified
ITS has identified an issue with wireless connectivity and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Oct 16, 2020 - 09:54 EDT
Investigating
ITS is investigating an issue with wireless connectivity and will provide more information regularly via https://its-status.colby.edu.
Posted Oct 16, 2020 - 09:35 EDT
This incident affected: Network Access (Wireless Networks).