Issue with Colby Wifi
Incident Report for Colby College IT Services
Resolved
The issue with Colby Wifi has been successfully resolved. If you are still experiencing an issue, please contact us via phone at ext. 4222 or by email support@colby.edu.
Posted Mar 29, 2019 - 07:29 EDT
Update
The Colby Wifi has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone at ext. 4222 or by email support@colby.edu.
Posted Mar 28, 2019 - 10:34 EDT
Monitoring
The Colby Wifi has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone at ext. 4222 or by email support@colby.edu.
Posted Mar 28, 2019 - 08:55 EDT
Investigating
ITS is investigating an issue with The Colby Wifi and will provide more information regularly via http://its-status.colby.edu.
Posted Mar 28, 2019 - 07:41 EDT
This incident affected: Network Access (Wireless Networks).