Issue with Google Calendar
Incident Report for Colby College IT Services
Resolved
The issue with Google Calendar has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Jun 18, 2019 - 14:40 EDT
Monitoring
The Google Calendar service has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Jun 18, 2019 - 13:42 EDT
Update
Google estimates a full resolution of the Calendar service by 1:40pm. We will send a notification when the Google Calendar is restored or provide additional updates as they become available.
Posted Jun 18, 2019 - 12:52 EDT
Identified
ITS has identified an issue with Google Calendar. Google has reported that they know about this issue and are working on a resolution. We will continue to provide updates via http://its-status.colby.edu.
Posted Jun 18, 2019 - 10:59 EDT
Investigating
ITS is investigating an issue with Google Calendar and will provide more information regularly via http://its-status.colby.edu.
Posted Jun 18, 2019 - 10:27 EDT
This incident affected: Google Apps (Google Apps Calendar).