Campus Power Outage
Incident Report for Colby College IT Services
Resolved
All services associated with the power outage have been restored. Any IT issues or questions can be directed to support@colby.edu.
Posted Apr 17, 2020 - 17:12 EDT
Update
Network service in the following areas remain impacted by Friday's power outage : Tennis Pavilion. ITS will continue to work on these areas and provide updates via http://its-status.colby.edu
Posted Apr 14, 2020 - 17:22 EDT
Update
Network service in the following areas remain impacted by Friday's power outage : Tennis Pavilion and Roberts residences (wired network only). ITS will continue to work on these areas and provide updates via http://its-status.colby.edu
Posted Apr 11, 2020 - 18:47 EDT
Update
Due to damage caused by the power disruptions, network services in the following areas remain impacted: Chapel, Washington Street, Tennis Pavilion and Roberts residences wired network (wireless is up). ITS will continue to work on these areas and provide updates via http://its-status.colby.edu
Posted Apr 10, 2020 - 16:59 EDT
Update
Nearly all services have been restored as of 11AM. There are remaining issues for some telephone extensions and network service in the Chapel, AMS, parts of Roberts and the Washington Street storage facility.
Posted Apr 10, 2020 - 11:06 EDT
Update
A campus power outage continues to affect many IT systems. We do not have an estimated time of restoration at this time but are working on the situation. We will continue to provide updates via http://its-status.colby.edu
Posted Apr 10, 2020 - 07:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2020 - 06:26 EDT
Investigating
The campus is currently experiencing a power outage that is affecting most systems and services. We are monitoring the situation and will continue to provide updates via http://its-status.colby.edu.
Posted Apr 10, 2020 - 06:24 EDT
This incident affected: Printing and Scanning (Color Printing, B/W Printing), Colby Websites (Colby Main Website, Moodle, MyColby, Colby Wiki, Facilities Work Orders), Network Access (Campus Networks, Wireless Networks, VPN), and File Server, Other Colby IT Services.