Issue with several web services
Incident Report for Colby College IT Services
Resolved
The issue with several web services has been successfully resolved. If you are still experiencing an issue, please contact us the ITS Support Center at x4222 or support@colby.edu
Posted Oct 01, 2019 - 08:24 EDT
Monitoring
The web services have been restored and are now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Sep 25, 2019 - 10:23 EDT
Investigating
ITS is investigating an issue with several web services and will provide more information regularly via https://its-status.colby.edu.
Posted Sep 25, 2019 - 09:48 EDT
This incident affected: Other Colby IT Services.