Issue with Moodle (moodle.colby.edu)

Incident Report for Colby College IT Services

Resolved

The issue with Moodle (moodle.colby.edu) has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at 207-859-4222 or support@colby.edu
Posted Mar 06, 2026 - 13:54 EST

Identified

ITS estimates a full resolution of Moodle (moodle.colby.edu) around 1:30pm today. We will send a notification when Moodle is restored or provide additional updates as they become available.
Posted Mar 06, 2026 - 10:58 EST

Investigating

ITS is investigating an issue with Moodle (moodle.colby.edu) and will provide more information regularly via https://its-status.colby.edu.
Posted Mar 06, 2026 - 09:33 EST
This incident affected: Colby Websites (Moodle).