Issue with web authentication (myColby, Moodle, etc)
Incident Report for Colby College IT Services
Resolved
The issue with some web services such as myColby and Moodle has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at 207-859-4222 or support@colby.edu
Posted May 30, 2020 - 20:29 EDT
Monitoring
The issue with some web services such as myColby and Moodle has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at 207-859-4222 or support@colby.edu
Posted May 30, 2020 - 14:56 EDT
Identified
ITS has identified an issue with some of Colby's web services such as myColby and Moodle and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu
Posted May 30, 2020 - 14:13 EDT
Update
ITS is continuing to investigate an issue with some web services such as myColby and Moodle and will provide more information regularly via https://its-status.colby.edu
Posted May 30, 2020 - 11:42 EDT
Investigating
ITS is investigating an issue with web authentication which impacts access to services such as myColby, Moodle, etc and will provide more information regularly via https://its-status.colby.edu
Posted May 30, 2020 - 09:42 EDT
This incident affected: Colby Websites (Moodle, MyColby).