Planned maintenance on on-campus servers in progress.
Incident Report for Colby College IT Services
Resolved
This incident is resolved and all services were restored at approximately 7:40AM. Please contact the ITS Support Center with any questions.
Posted Apr 22, 2020 - 09:41 EDT
Monitoring
ITS has completed services maintenance and all services should be restored as of 7:45AM. Please contact the ITS Support Center with any issues.
Posted Apr 22, 2020 - 07:46 EDT
Update
Restoration of services is currently in progress, with full restoration anticipated by 7:50AM.
Posted Apr 22, 2020 - 07:32 EDT
Identified
Many on campus servers are under maintenance and are anticipated to remain down until 7:30AM. Updates will be provided via https://its-status.colby.edu/
Posted Apr 22, 2020 - 06:14 EDT
This incident affected: Printing and Scanning (Color Printing, B/W Printing), Colby Websites (Colby Main Website, Moodle, MyColby, Colby Wiki, Facilities Work Orders), Network Access (Wireless Networks, VPN), and File Server, Other Colby IT Services.