Issue with VPN service
Incident Report for Colby College IT Services
Resolved
The issue with the VPN service has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222.
Posted Apr 03, 2020 - 17:51 EDT
Identified
ITS has identified an issue with the VPN and is working with the vendor to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Apr 03, 2020 - 16:42 EDT
This incident affected: Network Access (VPN).