Issue with file server access via https://vpn.colby.edu
Incident Report for Colby College IT Services
Resolved
The issue with accessing the file server via https://vpn.colby.edu has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222.
Posted Apr 29, 2020 - 06:51 EDT
Monitoring
The issue with accessing the file server via https://vpn.colby.edu has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Apr 24, 2020 - 12:25 EDT
Investigating
ITS is investigating an issue with accessing the file server via https://vpn.colby.edu and will provide more information regularly via https://its-status.colby.edu. If you have any questions or concerns please reach out to the ITS Support Center at support@colby.edu or 207-859-4222
Posted Apr 24, 2020 - 08:44 EDT
This incident affected: File Server.