Issue with Cx (CARS), print services, and web services
Incident Report for Colby College IT Services
Resolved
The issue with Cx (CARS), print services, and web services has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Sep 24, 2019 - 08:05 EDT
Identified
ITS has identified an issue with printing services and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Sep 23, 2019 - 14:04 EDT
Monitoring
The Cx (CARS), print services, and web services have been restored and are now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at x4222 or support@colby.edu
Posted Sep 20, 2019 - 12:42 EDT
Investigating
ITS is investigating an issue with Cx (CARS), print services, and web services and will provide more information regularly via https://its-status.colby.edu.
Posted Sep 20, 2019 - 08:56 EDT
This incident affected: Printing and Scanning (Color Printing, B/W Printing), Colby Websites (Colby Main Website), and Other Colby IT Services.