campus network degraded performance
Incident Report for Colby College IT Services
Resolved
The network performance issues have been resolved. If you continue to experience issues with your network connection or speeds, please contact the ITS Support Center at x4222 or support@colby.edu.
Posted Jan 12, 2021 - 09:35 EST
Monitoring
ITS believes the network performance issues to be resolved and is monitoring the fix. Please contact the ITS support center if you continue to experience network issues of any kind.
Posted Jan 08, 2021 - 14:17 EST
Update
An issue severely affecting network performance in Cotter Union and surrounding buildings, including Diamond and residences around the Dana Quad, has been addressed this morning. ITS is continuing to investigate general network performance issues on campus and will continue to provide updates on progress.
Posted Jan 08, 2021 - 12:25 EST
Update
Network performance issues are continuing despite maintenance having been performed last night. ITS is continuing to work with the vendor to investigate the problem.
Posted Jan 07, 2021 - 08:38 EST
Investigating
ITS is investigating reports of degraded network performance and will provide more information via https://its-status.colby.edu.
Posted Jan 05, 2021 - 15:27 EST
This incident affected: Network Access (Campus Networks).