Issue with Colby Guest Access wireless
Incident Report for Colby College IT Services
Resolved
The issue with Colby Guess Access wireless has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4215.
Posted Jan 10, 2019 - 15:23 EST
Monitoring
The Colby Guest Access has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4222.
Posted Jan 10, 2019 - 12:10 EST
Investigating
ITS is investigating an issue with Colby Guest Access Wireless and will provide more information regularly via http://its-status.colby.edu. People who try to use the Colby Guest Access wireless network will be prompted to enter their name and email address and when they click login at the end it will return to the starting screen.
Posted Jan 10, 2019 - 12:05 EST
This incident affected: Network Access (Wireless Networks).