Issue with Okta.colby.edu

Incident Report for Colby College IT Services

Resolved

The issue with okta.colby.edu has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Dec 04, 2025 - 08:03 EST

Monitoring

Okta.colby.edu has been restored by the vendor and is now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Dec 03, 2025 - 12:53 EST

Investigating

ITS is aware of an issue with Okta (okta.colby.edu). We will continue to provide updates via https://its-status.colby.edu as they are able to get them from the vendor, as the problem appears to be outside of Colby's network.
Posted Dec 03, 2025 - 08:59 EST
This incident affected: Okta Authentication (okta.colby.edu).