Issue with Colby webpages
Incident Report for Colby College IT Services
Resolved
The issue with Colby webpages has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at 207-859-4222 or support@colby.edu
Posted May 28, 2020 - 18:38 EDT
Monitoring
The Colby webpages have been restored and are now being monitored for successful resolution. If you are still experiencing an issue, please contact the ITS Support Center at 207-859-4222 or support@colby.edu
Posted May 28, 2020 - 12:19 EDT
Investigating
ITS is investigating an issue with Colby webpages and will provide more information regularly via https://its-status.colby.edu
Posted May 28, 2020 - 12:05 EDT
This incident affected: Colby Websites (Colby Main Website).