Issue with the wireless network
Incident Report for Colby College IT Services
Resolved
The issue with the wireless network has been successfully resolved. If you are still experiencing an issue, please contact the ITS Support Center at support@colby.edu or 207-859-4222
Posted Sep 07, 2021 - 16:23 EDT
Identified
ITS has identified an issue with the wireless network and is working to resolve the problem as soon as possible. We will continue to provide updates via https://its-status.colby.edu.
Posted Sep 07, 2021 - 14:24 EDT
This incident affected: Network Access (Wireless Networks).