Issue with wired network connections in Miller Library.
Incident Report for Colby College IT Services
Resolved
The issue with wired networking in Miller Library has been successfully resolved. If you are still experiencing an issue, please contact us via the ITS Support Center (support@colby.edu, 207-859-4222).
Posted Apr 25, 2018 - 13:55 EDT
Monitoring
The issue with wired networking connections in Miller Library has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us at the ITS Suppport Center (support@colby.edu, 207-8569-4222.
Posted Apr 25, 2018 - 09:46 EDT
Identified
ITS has identified an issue with wired network connections in Miller Library and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu.
Posted Apr 25, 2018 - 09:35 EDT