Issue with Network Services
Incident Report for Colby College IT Services
Resolved
The issue with Network Services has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Aug 29, 2018 - 13:47 EDT
Update
The All Services have been restored and are now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone at ext. 4222 or email support@colby.edu.
Posted Aug 27, 2018 - 15:23 EDT
Monitoring
The File Server Degraded Performance has been resolved and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone at ext. 4222 or via email at support@colby.edu.

During this time, you may also still experience slow downs with printing.
Posted Aug 27, 2018 - 08:45 EDT
Update
ITS is continuing to investigate an issue with Network Services and will provide more information regularly via http://its-status.colby.edu.
Posted Aug 24, 2018 - 15:16 EDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2018 - 13:32 EDT
Investigating
ITS is investigating an issue with Network Services and will provide more information regularly via http://its-status.colby.edu. During this time you may experience delayed responses with printing, file server access, and booklog.
Posted Aug 24, 2018 - 10:47 EDT