Issue with Campus wireless
Incident Report for Colby College IT Services
Resolved
The issue with Campus wireless service has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Aug 31, 2018 - 20:24 EDT
Monitoring
The issue with Campus wireless has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us at support@colby.edu.
Posted Aug 31, 2018 - 19:55 EDT
Investigating
ITS is investigating an issue with Campus wireless service and will provide more information regularly via http://its-status.colby.edu.
Posted Aug 31, 2018 - 19:20 EDT
This incident affected: Network Access (Wireless Networks).