Issue with some wireless clients accessing Google services
Incident Report for Colby College IT Services
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 16:04 EDT
Monitoring
The issue with wireless clients reaching Google services has cleared. ITS is continuing to investigate for cause and will provide more information via https://its-status.colby.edu as necessary.
Posted Oct 08, 2021 - 14:49 EDT
Investigating
ITS is investigating an issue with reaching Google services from campus wireless networks and will provide more information via https://its-status.colby.edu.
Posted Oct 08, 2021 - 14:32 EDT
This incident affected: Other Colby IT Services.