Issue with Wiki
Incident Report for Colby College IT Services
Resolved
The issue with the Wiki has been successfully resolved. If you are still experiencing an issue, please contact us via phone at ext. 4222 or by email support@colby.edu.
Posted Feb 07, 2019 - 13:10 EST
Investigating
ITS is investigating an issue with the Wiki and will provide more information regularly via http://its-status.colby.edu.
Posted Feb 07, 2019 - 11:27 EST
This incident affected: Colby Websites (Colby Wiki).