Issue with Colby Network
Incident Report for Colby College IT Services
Resolved
The issue with our Colby network has been successfully resolved. If you are still experiencing an issue, please contact us via phone at ext. 4222 or send an email over to support@colby.edu.
Posted Jul 27, 2018 - 15:05 EDT
Monitoring
The Colby network has been restored and is now being monitored for successful resolution. You may continue to experience issues as late as 1:30 PM by which all services should be up and running. Please let us know if you continue to have connectivity issues.
Posted Jul 27, 2018 - 13:10 EDT
Identified
ITS has identified an issue with the Colby network and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu.
Posted Jul 27, 2018 - 11:45 EDT
Investigating
ITS is investigating an issue with our network and will provide more information regularly via http://its-status.colby.edu. We are actively working to resolve the issue!
Posted Jul 27, 2018 - 11:42 EDT
This incident affected: Colby E-mail, File Server, Colby Websites (Colby Main Website, Moodle, MyColby, Colby Wiki, Facilities Work Orders), and Network Access (Campus Networks, Wireless Networks, VPN).