Investigating an issue with degraded wireless performance.
Incident Report for Colby College IT Services
Resolved
The issue with the wireless network has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Oct 09, 2017 - 18:28 EDT
Investigating
ITS is investigating an issue with degraded wireless connections and will provide more information regularly via http://its-status.colby.edu.
Posted Oct 09, 2017 - 17:59 EDT