Issue with campus voice mail identified.
Incident Report for Colby College IT Services
Resolved
Voice mail service has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Jun 16, 2017 - 13:19 EDT
Update
There are some residual issues with the voice mail system that ITS is continuing to investigate. We will continue to provide updates via http://its-status.colby.edu. Questions should be directed to support@colby.edu.
Posted Jun 16, 2017 - 12:30 EDT
Investigating
ITS is continuing to investigate an issue with the campus voice mail system. We will continue to provide updates via http://its-status.colby.edu
Posted Jun 16, 2017 - 12:11 EDT
Monitoring
Campus voice mail service has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Jun 16, 2017 - 11:55 EDT
Identified
ITS has identified the issue with campus voice mail and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu.
Posted Jun 16, 2017 - 11:51 EDT