Issue with Network Services
Incident Report for Colby College IT Services
Resolved
The issue with Eustis network service has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu.
Posted Jan 18, 2019 - 17:21 EST
Monitoring
ITS has resolved most of the network issues in the Eustis building. Everyone should have network access, however if you run into any connections that are not working please let support know at ext. 4222 or by email at support@colby.edu. ITS will continue to monitor.
Posted Jan 18, 2019 - 09:46 EST
Update
We are continuing to work on a fix for the network services in the Eustis building. Most of the service should have been resolved, but some may still be experiencing network outages. We will provide more information regularly via http://its-status.colby.edu.
Posted Jan 18, 2019 - 08:55 EST
Identified
ITS has identified the issue and is working to resolve. During this time the Eustis building will have network services up and running, however recent reports show about 70% of the building up. We will provide more information regularly via http://its-status.colby.edu.
Posted Jan 18, 2019 - 08:18 EST
Investigating
ITS is investigating an issue with network services in Eustis and will provide more information regularly via http://its-status.colby.edu. During this time internet and printing may be unavailable.
Posted Jan 18, 2019 - 07:51 EST
This incident affected: Network Access (Campus Networks, Wireless Networks).