Issue with Colby Wiki (wiki.colby.edu) identified.
Incident Report for Colby College IT Services
Resolved
The issue with Colby Wiki (wiki.colby.edu) has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu
Posted Apr 25, 2017 - 21:27 EDT
Identified
ITS has identified the issue with wiki.colby.edu and is working to resolve the problem as soon as possible. We will provide an update shortly.
Posted Apr 25, 2017 - 21:14 EDT