Issue with Network Services in Eustis and Lovejoy.
Incident Report for Colby College IT Services
Resolved
ITS has resolved the network issues in Eustis late in the evening. Today you should be able to resume normal computer use. Please contact the support center at ext. 4222 or by email at support@colby.edu if any other issues show up.
Posted Jan 18, 2019 - 07:35 EST
Update
We are continuing to work on a resolution for network services. We will provide more information regularly via http://its-status.colby.edu. Colby Access wifi should be up and working in the Eustis area. Wired connections in Eustis may come up in some areas as ITS works to resolve.
Posted Jan 17, 2019 - 16:17 EST
Update
We are continuing to work on a resolution for network services. We will provide more information regularly via http://its-status.colby.edu. Colby Access wifi should be up and working in the Eustis area. There is no ETA.
Posted Jan 17, 2019 - 15:29 EST
Identified
We are continuing to work on a resolution for network services. We will provide more information regularly via http://its-status.colby.edu. Colby Access wifi should be up and working in the Eustis area.
Posted Jan 17, 2019 - 14:20 EST
Update
We are continuing to work on a resolution for network services. We will provide more information regularly via http://its-status.colby.edu. Colby Access wifi should be up and working in the Eustis area. ITS continues to work on and investigate wired network issues. This also mean printing will not work in Eustis until this is resolved.
Posted Jan 17, 2019 - 13:02 EST
Monitoring
The Network Services have been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone at ext. 4222 or by email at support@colby.edu.
Posted Jan 17, 2019 - 12:25 EST
Update
We are continuing to work on a resolution for network services. We will provide more information regularly via http://its-status.colby.edu.
Posted Jan 17, 2019 - 11:25 EST
Update
ITS is still work on resolving the network access issue. We will continue to provide updates via http://its-status.colby.edu
Posted Jan 17, 2019 - 10:37 EST
Identified
ITS has identified an issue with network services and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu. This is having an impact on several areas, internet access and IP phones are down in Eustis, Lovejoy, and the 173 ME office. Other areas may have trouble as well.
Posted Jan 17, 2019 - 09:03 EST
Investigating
ITS is investigating an issue with network services and will provide more information regularly via http://its-status.colby.edu. During this time, you may not be able to connect to the internet. IP phones will also not work in some areas.
Posted Jan 17, 2019 - 08:05 EST
This incident affected: Network Access (Campus Networks, Wireless Networks).