Issue with Adobe Creative Cloud Sign-ins.
Incident Report for Colby College IT Services
Resolved
The issue with Adobe Creative Cloud Sign-ins has been successfully resolved. If you are still experiencing an issue, please contact us via phone or email (support@colby.edu or 207-859-4222).
Posted Jul 11, 2018 - 14:47 EDT
Monitoring
The Adobe Creative Cloud Sign-ins has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via phone or email. support@colby.edu or 207-859-4222
Posted Jul 11, 2018 - 12:03 EDT
Identified
ITS has identified an issue with Adobe Creative Cloud Sign-ins and is working to resolve the problem as soon as possible. We will continue to provide updates via http://its-status.colby.edu. When signing in to Adobe Creative Cloud you may receive a 400 GENERAL_NONSUCCESS error and be unable to access the service.
Posted Jul 11, 2018 - 11:35 EDT