VPN - Unable to connect
Incident Report for Colby College IT Services
Resolved
The issue with VPN authentication has been successfully resolved. If you are still experiencing an issue, please contact support @ 4222 or support@colby.edu.
Posted Jun 23, 2017 - 07:43 EDT
Investigating
ITS is investigating an issue with VPN and will provide more information when available.
Posted Jun 23, 2017 - 07:16 EDT