Issue with Colby web services
Incident Report for Colby College IT Services
Resolved
The issue with Colby web services has been successfully resolved. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4222.
Posted Sep 06, 2018 - 17:57 EDT
Monitoring
Colby web services has been restored and is now being monitored for successful resolution. If you are still experiencing an issue, please contact us via support@colby.edu or 207-859-4222.
Posted Sep 06, 2018 - 16:28 EDT
Investigating
ITS is investigating an issue with Colby web services and will provide more information regularly via http://its-status.colby.edu.
Posted Sep 06, 2018 - 16:23 EDT