Maintenance scheduled for BlackBoard/Colby Card
Incident Report for Colby College IT Services
Resolved
ITS has completed maintenance on BlackBoard/Colby Card and verified functionality. Please contact the ITS Support Center with any questions.
Posted Jun 14, 2017 - 16:34 EDT
Update
ITS has completed maintenance on BlackBoard/Colby Card and is verifying functionality. Please contact the ITS Support Center with any questions.
Posted Jun 14, 2017 - 15:35 EDT
Investigating
ITS is beginning planned maintenance on BlackBoard/Colby Card. Colby card, dining, laundry, and vending machines will be impacted during this period. Please contact the ITS Support Center with any questions.
Posted Jun 14, 2017 - 14:11 EDT
Monitoring
ITS will be performing planned maintenance on BlackBoard/Colby Card today, June 14th, between 2:00pm and 5:30pm. Colby card, dining, laundry, and vending machines will be impacted during this period. Please contact the ITS Support Center with any questions at 207-859-4222 or by sending an e-mail to support@colby.edu
Posted Jun 14, 2017 - 08:31 EDT